Sometime when we create a project or install a package to our existing project ,face this warning. It is a warning statement from composer to user that your composer is not up to date.

Really you should make your composer up to date to use newer versions of libraries that are compatible with your package

How to remove it ?

If you are using XAMPP server, Go to your command promt or terminal and find your xampp/htdocs or if you are using WAMP server, find out wamp/www directory and type the following command

After typing the above command press enter key and you see your composer will start update to a newer version.when downloading reach to 100%, your composer has updated.

If you have any question, feel free to ask me .

Thanks